PBXes » Search » Search Results
Showing posts 1 to 15 of 15 results
Author Post
Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 24.09.2018 01:27 Forum: News

Outgoing calls are dropped with a busy signal after a short time. This is a widespread issue based on all the reports on this forum.

I hope someone at PBXes will respond. This same issue is also being reported by users under the heading "bugs."

So far, the Google Voice option offered by PBXes is constantly having technical problems and is proving not to be a reliable solution.

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 16.07.2018 21:01 Forum: News

hi everyone, i know we all got excited about mistere's way of keeping the GV registration by replacing gvuser with the unique user id assigned to the obi device created by pbxes, however, as of this morning we are once again unable to make outgoing calls. the GV trunk stays registered and shows up as green on the status page, but it seems we're back to square 1. i wonder if anyone else is experiencing this. the pbxes moderators have been totally silent on this whole system-wide problem.

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 15.07.2018 03:50 Forum: News

thanks mistere! it worked...
however, we have a new problem. on all outgoing calls, if the call isn't answered in four rings, the system hangs up and gives you a busy signal. this means, if the person you are calling has a voicemail system that does not pick up in the first four rings -- which is the majority of voicemail systems in the world--you CANNOT leave a voicemail.

please try it and let me know if you have a workaround for that as well.

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 14.07.2018 18:26 Forum: News

System log... further proof that we are all experiencing the same issue:

Jul 14 09:21:29 VERBOSE[30230] logger.c: -- Got SIP response 603 "Rejected"
Jul 14 09:22:29 NOTICE[30230] chan_sip.c: -- Registration for 'gvuser@obihai.sip.google.com' timed out, trying again (Attempt #14)
Jul 14 09:22:29 VERBOSE[30230] logger.c: -- Got SIP response 603 "Rejected"
Jul 14 09:23:29 NOTICE[30230] chan_sip.c: -- Registration for 'gvuser@obihai.sip.google.com' timed out, trying again (Attempt #15)
Jul 14 09:23:29 VERBOSE[30230] logger.c: -- Got SIP response 603 "Rejected"

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 13.07.2018 23:50 Forum: News

we've been having same exact issue. the new gv sip trunk does not stay registered permanently and works only when it is registered.

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 12.07.2018 22:22 Forum: News

still doesn't work. outgoing calls time out and i see "playback" in call monitor.

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 11.07.2018 23:49 Forum: News

i've set up two google voice trunks using the "get google voice password" button and the trunks register without any problems. i've also set up my outbound routes, but my outbound calls often don't connect. it's been sporadic at best, but mostly unsuccessful.

the new system seems to be quite experimental at this stage.

Thread: Google Voice as SIP Provider
ecy

Replies: 99
Views: 25567

RE: Google Voice as SIP Provider 09.07.2018 17:51 Forum: News

In fact, there is no button for adding ANY SIP trunks -- Google Voice or otherwise! No "submit" button. There are fields to enter the proxy, username and password, but no "submit" button, and hitting enter doesn't do anything.

Something has gone wrong in your deployment and now no new SIP trunks can be added.

Thread: RE: Google Voice Peering
ecy

Replies: 206
Views: 817138

RE: Google Voice Peering 07.07.2018 22:10 Forum: News

This is clearly a system-wide issue with PBXes related to the rollout of GV's new system. I have two different accounts with PBXes for two different businesses. Both are experiencing outgoing trouble exactly as described here: The other person can answer and hear, but I can't hear them. Also, some outgoing calls ring on the receiving phone, but I hear only dead silence.

Thread: RE: Google Voice Update
ecy

Replies: 3
Views: 1903

RE: Google Voice Update 27.06.2018 17:30 Forum: Providers

Yes, I realize things remain unchanged with Google Voice as of today, but I was wondering if PBXes is preparing for the change. The announcement from Google encourages people to contact their vendors to avoid a service disruption, which is why I am posting here. Do you have a migration plan?

Thread: RE: Google Voice Update
ecy

Replies: 3
Views: 1903

Google Voice Update 26.06.2018 19:30 Forum: Providers

Hello,

Google announced they are upgrading their system. Will this affect PBXes in any way? Here is the announcement:
https://productforums.google.com/forum/?..._source=footer#!topic/voice/NYRy5U31o98

Thread: RE: New Account Policy
ecy

Replies: 20
Views: 13242

RE: New Account Policy 10.04.2018 02:24 Forum: News

Why areare account blocked? I have two SOHO accounts. ecys and bvmf. They are both paid. Thank you.

Thread: RE: Choppy sound
ecy

Replies: 4
Views: 5939

RE: Choppy sound 14.06.2017 16:24 Forum: Bugs

moved to www4 (even though it is not in my timezone). huge improvement! have another account with the same issue, which also improved when i moved to www4. there seems to be an issue with www2 (seattle), which is causing poor connection and sound quality on some sip clients.

Thread: RE: Choppy sound
ecy

Replies: 4
Views: 5939

RE: Choppy sound 09.06.2017 03:02 Forum: Bugs

The problem is persistent in both trunks. www1 worked better, but the latency was too great. moved back to www2 and the choppy sound problem returned. Did echo test, and all is well. Will try moving to another server.

Thread: RE: Choppy sound
ecy

Replies: 4
Views: 5939

Choppy sound 04.06.2017 18:13 Forum: Bugs

We have a recurring problem with very choppy sound about one minute into the conversation, both outgoing and incoming. For the first minute everything sounds fine, but shortly after that the sound gets choppy on both ends and users cannot hear the words. Sometimes it's only for a few seconds, other times it's longer. This seems to be a PBXES problem as when I route the calls directly through the SIP provider, the problem goes away. I thought perhaps it is because of too much traffic on PBXES servers, so I'm moving us from www4 to www1. Will try again next week to see if there's any improvement. Meanwhile, please let me know if there is something I can do to improve the call quality. Switching to HD codec improves the sound in other ways, but the choppy problem is still there.

Showing posts 1 to 15 of 15 results

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk