PBXes » English » Feature Requests »
Print Page | Recommend to Friend | Add Thread to Favorites
Post New Thread Post Reply
Author
Post « Previous Thread | Next Thread »
bri


Registration Date: 01.01.1970
Posts:

Dial Plan Prefix Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

How to add a dial plan prefix (ie 0039) to any outboun calls?
I can add to my ata but doing so I can not use services (*60, *65 ..)
Thanks,
riccardo

19.02.2006 13:59 bricky is offline Search for Posts by bricky Add bricky to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4604

Daumen hoch! RE: Dial Plan Prefix Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Today we have added the option of dial rules for trunks. So you can specify an outbound dial prefix.

Thanks for your request,
Pascal

23.02.2006 18:24 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
bri


Registration Date: 01.01.1970
Posts:

Sometimes rules disappear! Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Thanks for adding rules for trunks, but yesterday I've created this rules:
0039+ZXXX.
00ZXXX.
in one trunk I use for outbound traffic
It worked fine but this morning I've found instead of them this rule:
0|NXXX.
I've changed it to my rules and again after sometimes changed in 0|NXXX.
I've changed again it to my rules and again after sometimes changed in BLANK.
What happened?
Riccardo

PS: in Outbound I've set rule XXX.

This post has been edited 1 time(s), it was last edited by bri on 24.02.2006 at 11:39.

24.02.2006 11:38 bricky is offline Search for Posts by bricky Add bricky to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4604

RE: Sometimes rules disappear! Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

The trunk rules work stable now. However, please reenter them because new trunk rules entered during the last hours were lost unfortunally.

Thanks,
Pascal

24.02.2006 11:56 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
bri


Registration Date: 01.01.1970
Posts:

traurig Doesn't Work Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

I think it doesn't work.
I call from Italy ad i dial a local number throuh my ata:
02123456
in trunk rules I've put
0039+0ZXXX.
so I think the system will compose
003902123456

If I want to call outside Italy I compose through my ATA:
0043732123456
in trunk rules I've put
00ZXXX.
so I think the system will compose
0043732123456

Is it correct? I think so.
But if I try to call 02123456 with that rules (I've tried also with one rule only) I hear a voice: " ... are busy now. Pleace try call again later .."

Is not a problem of voip provider because if I use my ata to connect to sip server, the call is generated well.

Is possible for testing to have a "log" of traffic in which we can see the real inbound and outbound traffic with the number dialed from extension, and the number dialed in the trunk?

24.02.2006 13:45 bricky is offline Search for Posts by bricky Add bricky to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4604

RE: Doesn't Work Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Yes, it even got worse! In Germany we say "Alle guten Dinge sind drei" - all good thing are three. So please try for the third time.

Thanks,
Pascal

24.02.2006 20:10 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
bri


Registration Date: 01.01.1970
Posts:

Daumen runter! No again Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Try again!
In Italy we say
"Non c'è due senza tre e il quattro vien da sè"
"Ther's no 2 without 3 and 4 comes from itself"

I compose from my ata:
02123456
with trunk rule
0039+XXX.
but in the extension call log I see
02123456 and not 003902123456

Riccardo

24.02.2006 23:39 bricky is offline Search for Posts by bricky Add bricky to your Buddy List
i-p
Super Moderator


Registration Date: 14.01.2006
Posts: 4604

RE: No again Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

Okay Riccardo, should be better now with your help.

Greetings to Italy,
Pascal

25.02.2006 18:52 i-p-tel is offline Search for Posts by i-p-tel Add i-p-tel to your Buddy List
ber


Registration Date: 01.01.1970
Posts:

Post Reply with Quote Edit/Delete Post Report Post to a Moderator       IP Information Go to the top of this page

It looks like prefixing no longer works for me. I am using a trunk that requies any number to be prefixed with 1899. However, whatever I put in the prefix section or dial plan, it has no effect and the prefix is not being dialed.

Mark

19.08.2006 11:50 berkhoff is offline Search for Posts by berkhoff Add berkhoff to your Buddy List
 
Post New Thread Post Reply
Go to:

Powered by Burning Board Lite 1.0.2 © 2001-2004 WoltLab GmbH
English Translation by Satelk